Active Track saying "manual" instead of "trace"

SMALL UPDATE: After talking to a guy on Facebook, he’s having the same issue and is saying DJI is requesting he send his drone in for complete flash / software re-download!!?? - I also added a screenshot video I took this morning. Link to YouTube video below.

I recently tried to do active track, “trace” and instead of “trace” being an option, “manual” is in its place. EXAMPLE: Mode settings: 4K, 30fps, normal flight mode - I draw a little green square and the 3 little options appear at the bottom, BUT. instead of it saying “trace”, “spotlight”, and “POI” - it says, “manual”, “spotlight”, and “POI”.
No matter what setting I change. Yes, my firmware is all up to date, including batteries. Am I missing something?

See video here.

Thank you, Lance!
I will contact DJI and see what they suggest.

Thanks … I actually was on DJI customer help yesterday for over an hour. They had me download software for a refresh, which I did successfully but it made no difference. I’m curious though. Does the Mini 4 have a “trace” mode like the Mini 3? I’m just wondering if DJI got an update mixed up or something. I ran into another guy on Facebook today having the same exact issue as me, suddenly for him as well.